Maintenance to the Host server

Incident Report for NodeMod

Update

We are continuing to monitor for any further issues.
Posted Aug 29, 2021 - 12:34 CEST

Monitoring

We are taking maintenance to the Host's servers
Posted Aug 29, 2021 - 12:29 CEST
This incident affects: Host (Rasp PI 1, Rasp PI 2, Rasp PI 3).